Требования к серверу со стороны Блоговой Наны:

Требования к серверу:

  1. PHP в диапазоне версий 5.2~5.4.

  2. Zend. Обязателен.

  3. Модуль cURL. Обязателен.

  4. Исходящие соединения на хосте должны быть разрешены.

Хостер должен позволять сайту создавать папки на сервере.
Сэйфмода и прочие ограничения не позволят этого.

Комментарии:

Снова про версю PHP

Планируется ли поддержка более свежих версий PHP?
Если нет, хотелось бы узнать объективные причины.

Объективно в «свежих версиях PHP» нет решительно ничего нового, без чего вот жить дальше нельзя. Местным автором используются нативные функции языка уровня 4 версии и функциональное программирование. То есть софт с открытым кодом должен жить вечно, под любой версией.

Что касается модулей с закрытым кодом, годовая лицензия от Зенда стоит что-то в районе 500 долларов. Местный автор совершенно точно не пойдёт на подобные траты для постановки модулей под модную версию языка.

Алексей
03.12.2019 07:53
Версия php для блоговой наны

Информация в требованиях к хостеру актуальная?

Актуальная.

Александр
29.07.2019 21:14