Требования к серверу со стороны Скрытной Наны:

Требования к серверу:

PHP в диапазоне версий 5.2 - 5.4, и поддержка Zend.

Хостер должен позволять сайту создавать папки на сервере.
Сэйфмода и прочие ограничения не позволят этого.