Требования к хостеру.

Требования к хостеру со стороны сервиса комментирования:

PHP версии от 5.2.1 до 5.4.х
Плюс поддержка Зенда (им оптимизированы файлы модуля).