Требования к хостеру.

Требования к хостеру со стороны Статмодуля:

Те же, что и у Базовой Наны, то есть php от 5.2.1 до 5.4.х
Плюс поддержка Зенда (им оптимизированы файлы модуля.)